Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 04, 2025 - 23:00 UTC
Scheduled
We’re pleased to announce the release of FortiZTP v25.3.a
Release Highlights: - Support FortiGate registration and provisioning from a mobile device by scanning the QR code on the FortiGate unit
Upgrade Schedule: Sept 4, 4:00 PM – 7:00 PM Pacific Time Service Impact: All FortiZTP regions are expected to be affected. Brief service interruptions may occur during the upgrade window.
Thank you for using FortiZTP
Posted Sep 03, 2025 - 21:13 UTC
This scheduled maintenance affected: FortiZTP status (FortiZTP, Fortinet Common Infrustructure).