Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 29, 2024 - 03:00 UTC
Scheduled
An infrastructure upgrade is scheduled for 7:00 PM – 9:00 PM, Sunday, Jan 28, 2024 (Pacific Time). There will be multiple 5-minutes service interruptions during this maintenance window
Posted Jan 27, 2024 - 00:30 UTC
This scheduled maintenance affected: FortiZTP status (FortiZTP, Fortinet Common Infrustructure).