Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 1 month ago. Mar 06, 2025 - 00:00 UTC
Scheduled
Dear Customer,
We are excited to announce that FortiZTP v25.1.a is scheduled for release on 2025-03-06. This update introduces several new features and bug fixes designed to enhance your experience and strengthen security: Support for Up to 30 FMG Settings per Account Large organizations with multiple deployment targets can now configure up to 30 FortiManager settings within a single account. Improved Guidance for FortiManager HA and IPv6 Settings Improved Instructions for using IPv6 in FortiManager settings in Settings->FortiGate->FortiManager Automatic Account Activation for FEXT & FSW Provisioning to FortiEdge Cloud FortiEdge accounts will be automatically activated following the successful provisioning of FEXT and FSW to FortiEdge Cloud.
Thank you for choosing Fortinet.
Sincerely, The FortiZTP Team
Posted 2 months ago. Feb 26, 2025 - 00:44 UTC
This scheduled maintenance affected: FortiZTP status (FortiZTP).