The service was impacted intermittently during the period. The issue was resolved by UTC 08:00, Mar 2026
Posted Mar 05, 2026 - 19:04 UTC
Investigating
We are currently investigating an issue that may impact FortiZTP provisioning for some customers. During this time, new device onboarding or Zero Touch Provisioning workflows may be delayed or fail intermittently. We will provide updates as more information becomes available. Thank you for your patience and understanding.
Posted Mar 04, 2026 - 02:04 UTC
This incident affected: FortiZTP status (FortiZTP, Fortinet Common Infrustructure).