network maintenance

Incident Report for FortiZTP Service Status

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 00:59 UTC

Investigating

We are currently under network maintenance and assume no affecting on FortiZTP service.

We will provide updates as we work move toward and estimated work will be done within 2 hours util 6pm.
Posted Jan 14, 2026 - 00:15 UTC
This incident affected: FortiZTP status (FortiZTP, Fortinet Common Infrustructure).