Potential Outage

Incident Report for FortiZTP Service Status

Resolved

The issue is resolved.
Posted Nov 15, 2023 - 23:29 UTC

Investigating

Potential partial outage impacting some customers.
Posted Nov 15, 2023 - 22:36 UTC
This incident affected: FortiZTP status (FortiZTP).