Service Outage
Incident Report for FortiZTP Service Status
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 22:28 UTC
Update
An underlying network issue has been resolved.
Posted Nov 01, 2023 - 22:28 UTC
Investigating
Potential partial outage impacting some customers.
Posted Nov 01, 2023 - 20:51 UTC
This incident affected: FortiZTP status (FortiZTP).