Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 06, 2024 - 00:00 UTC
Scheduled
FortiZTP will be performing a rolling regular maintenance and upgrading software between 4 PM to 6 PM Dec 5th, PST
FortiZTP 24.4.a release highlights: - Enhance API response to provide detailed error message when FMG Cloud instance not ready or licensee expired - Improvements to select accounts for multitenancy with Organizations - Bug fixes for the provision and deprovision process
No major service interruption is anticipated during the upgrade.
Posted Dec 06, 2024 - 00:00 UTC
This scheduled maintenance affected: FortiZTP status (FortiZTP).