Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 3 months ago. Feb 06, 2025 - 23:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted 3 months ago. Jan 30, 2025 - 00:45 UTC
Scheduled
Release version v25.1
Release highlights: Seamless provision target change when possible User Experience Enhancement: Use Fortinet standard Secure Networking theme Support prerun CLI when deploy to FortiManager in public API
Posted 3 months ago. Jan 30, 2025 - 00:31 UTC
This scheduled maintenance affected: FortiZTP status (FortiZTP).