Scheduled Maintenance

Scheduled for Dec 10, 00:00 - 02:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Dec 02, 2025 - 23:54 UTC

Scheduled

Upgrade scheduled for Dec 9th, 4 PM – 6 PM (Pacific Time)

Impact: The ZTP service may be briefly impacted during the maintenance window.
Posted Dec 02, 2025 - 23:53 UTC
This scheduled maintenance affects: FortiZTP status (FortiZTP).